SAP 9.81 issues with version 5.04a3 build 021 onward

SAP 9.81 issues with version 5.04a3 build 021 onward

Postby Support » Wed Apr 02, 2014 10:06 am

Some of the earlier changes with the new SAP 2012 module interfered with the SAP 2006 (9.81) calculations, with calculations not opening, or not being editable or exportable to SAP 2009.

JPA Designer version 5.04a3 build 024 has been released which should resolve the problems with the SAP 9.81 calculations. There is no need to follow the work around given below.

This issue will be resolved in the next build of the program (5.04a3 build 024), but until that is released there is a work-around:

  1. Make sure you are running version 5.04a3 build 023: http://www.techlit.co.uk/downloads/jsetup990.exe
  2. Download the JPA_Designer.exe: http://www.silverleafsoftware.co.uk/JPA_Designer.exe
  3. Move that file into the JPA Designer folder, replacing the existing version of the file.

That should resolve the problem.
Support
 
Posts: 87
Joined: Mon Jun 14, 2010 2:48 pm

Return to JPA Designer - SAP 2005 (9.80 and 9.81)

Who is online

Users browsing this forum: No registered users and 1 guest

cron