SAP 9.60 - not dead yet

Nondwell, SAP 9.70.

SAP 9.60 - not dead yet

Postby Support » Tue Jul 06, 2010 11:00 am

We've just had an enquiry from a JPA Designer user who needed to do a SAP 9.60 calculation. That took us by surprise, as SAP 9.60 went out of use in England and Wales and Scotland back in 2002, and has never been in JPA Designer. Was there really a house which had taken over eight years to build?

It turns out not to be quite that drastic. Although England and Wales abandoned SA 9.60 in 2002 it was still being used in Northern Ireland alongside the 1998 edition of Technical Booklet F. The Northern Ireland regulations only changed late in 2006, so SAP 9.60 is still valid for a dwelling which received building regulations approval until that date. So the house has only been under construction for three and a half years.

That may well be the last SAP 9.60 calculation which ever gets carried out. However, if for some reason you do need to do a SAP 9.60 calculation we can supply a working copy of JPA SAP v2.
Support
 
Posts: 87
Joined: Mon Jun 14, 2010 2:48 pm

Re: SAP 9.60 - not dead yet

Postby JPADesignerTeamA » Wed Aug 10, 2011 10:56 am

The installer for JPA SAP v2 can be downloaded from http://www.techlit.co.uk/downloads/Jpa_sap2.exe
This is a demo version and you will require a unique keycode to produce SAP calculations.

Please note this is an unsupported old version and is only compatible with Windows XP. It will not run on Windows Vista or Windows 7.
JPADesignerTeamA
 
Posts: 6
Joined: Thu Jun 17, 2010 2:04 pm


Return to JPA Designer - Previous modules

Who is online

Users browsing this forum: No registered users and 1 guest

cron